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Title: An introduction to BIM 4D, BIM 5D and Navisworks Manage 

 

1. Aims 

The objective of this tutorial is to allow the students to became acquainted with the 
Navisworks software and be able to understand and describe the principles of BIM 
methodology, related with the quantification of activities and constructive works. Students 
should, in addition, identify the required resources needed for each activity measured, 
perform the quantification of the price of each activity or task and calculate the final budget. 

According to the resources available, students must be able to identify the more logical 
organization and economic planning for the construction works. 

2. Learning methodology 

The teacher will give an explanation about the use of the tool. 

Students will read this tutorial and explore the tool. 

To assess the achievement of the practice, each student will write a report. 

3. Tutorial duration 

The teaching described in this tutorial will be carried out in a computer classroom.  

It will last 3 teaching hours. 

4. Necessary teaching resources 

Computer room with PCs with internet access. 

Required software: Navisworks Manage. 

Hardware required: computer with the capacity to support the software. 
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5. Contents 

5.1 BIM 4D and BIM 5D 

5.2 4D and 5D Construction Planning with Navisworks: an 
Introduction 

 

6. Deliverables 

The student will have to answer the submitted test questionnaires. 

7. What we have learned 

The student has become acquainted with the principles of BIM methodology applied to the 
measurement of construction works and to the calculation and control of the construction 
budget. In addition, the student has become acquainted with the application of construction 
techniques to the planning of works using the BIM methodology. 

 

--------------------------------------------------------x----------------------------------------- 

5. Contents  

5.1 – BIM 4D and BIM 5D 

5.1.1 – How to measure BIM Models and create a Gantt Diagram of times and activities using 
Revit, Navisworks or Presto: an Introduction 

To measure BIM models and create a Gantt diagram measurement tables for each activity or 
task will be established, considering the 3D models using Revit, Navisworks, Presto or others 
modulation software. Any design change or the results of clashes detections will reproduce the 
necessary modifications in the measurement results. In addition, these measurement results 
allow a list of work activities or tasks for the construction to be created. 

The measurement units and results should be the same as those that apply to the common 
measurement rules: unit, length, area and volume, for instance. 

5.1.2 – Planning BIM 4D Projects 

According to the type of work, the required supply of materials, equipment, human resources, 
or work labour is defined. A prevision of the work resource efficiency is considered and the 
number of resources is set, according with the amount of work for each activity or task (always 
considering the time available for the construction). 

The main objective is to carry out a schedule analysis and understand the critical path method 
management, using Gantt charts or PERT/CPM diagrams. The analysis of the graph also 
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enables the critical path to time control (progress and delays) to be Identified during the 
works. 

For each work a task precedence analysis is made to clarify the most logical and economic path 
for work construction. Several hypotheses can be analysed to define the most efficient 
technical option. 

Therefore, the duration of the construction, the individual duration of each task and the total 
time are estimated. Each task will have a date to begin and a date to end, and could be 
represented, for instance, in a Gantt chart. The horizontal axis of the Gantt chart corresponds 
to the time duration of the task (such as minutes, hours, days, weeks, months, and years). The 
vertical axis represents the project task or the activities list of the construction. 

In the Gantt chart, each task will have a time localization for its execution and duration tab. 
The chart view provides a visual representation of the several tasks. The task can run 
sequentially, in parallel, or overlapping. 

Visually, a graphic representation is created to define a project timeline using management 
software, with an association of the necessary resources for each task (Figure 1).  

 

Figure 1: Example of a Gantt chart view in Navisworks (form 
https://forums.autodesk.com/autodesk/attachments/autodesk/372/2867/1/Gantt%20View.jpg) 

With the visual representation of the tasks, it is possible to do a comparison between the 
planned date and the delay (or finishing ahead of time). This analysis enables the required 
changes to be made to the number of resources considered or to the duration of a task 
(extend or shorten). Any changes are automatically updated in the software task view. 
Likewise, modifying a field in the task view changes the corresponding field in the Gantt chart 
view. 

5.1.3 – Planning BIM 5D Projects 

According to the work programming elaborated and a correct activities or tasks measurement, 
it is possible to produce a real cost analysis and the definition of the required resources for 
each one. This complete interaction is called a 5D BIM model. 

For a more useful result, software that combines budgeting and management tools has to be 
used, to allow complete planning with real activities costs. This software could be Navisworks, 
with a more direct interaction with the previous modulation phases if Autodesk modulation 
software is used. However, it is possible to use other software   such as Vico or Bexel Manager. 
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In this design phase, it is possible to study several hypotheses that will enable estimate cost for 
any construction option to be produced and a final cost for the construction to be defined. 

 Data with the cost of each resource can be created.  As a result of the association   with the 
required resources, according to the unit measurement and resources efficiency, a direct cost 
for the activity or task is generated. 

 It enables data to be created with the selling price of each activity or task. Thus, with the 
execution of a task, it is possible to control the direct cost (that the construction company will 
have with the resources affected) and a billing forecast, according to the budget accepted for 
the construction. 

At the end, a financial schedule is defined for the direct costs and a basis for forecasting the 
billing of is the work carried out. With any change to the work program created, it is possible 
to view the financial adjustment that occurred and visualize the financial consequences of it. 

The instant visualization of the deviation effect enables some correction to be made to the 
initial prevision of the required resources affected, analysing the project duration and the 
financial outcomes. 

5.2 – 4D and 5D Construction Planning with Navisworks: an Introduction 

The construction planning can be detailed using management software such as Navisworks, 
Vico or Bexel Manager. For that, the complete design of the models, the identification of the 
activities or tasks and the definition of the necessary resources for each one are mandatory. 
Any change during the design phase will be easily reproduced in the planning phase 
elaborated. 

A short explanation of the type of information that can be provided with Navisworks is showed 
in the next chapters (Figure 2). 
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Figure 2: Navisworks Manage (image from 
https://www.autodesk.com.br/content/dam/autodesk/www/products/autodesk-navisworks-

family/fy21/overview/family/navisworks-manage-large-1920x1080.jpg) 

5.2.1 – An introduction to Navisworks 

Navisworks is a review software package to control project outcomes. Navisworks Simulate 
and Navisworks Manage are tools that enable greater coordination, construction simulation, 
and whole-project analysis for integrated project review. 

Navisworks Simulate is a 3D model review and provides a 5D analysis with project details, 
quantification and simulation tools. Navisworks Manage enables clash detection and includes 
advanced coordination, with interference management tools. Navisworks Manage provides a 
better control project outcome, using tools for coordination and clash detection, 5D analysis, 
quantification and simulation. 

This tutorial will be focused on the Navisworks Manage, with more features. The objective of 
this Navisworks Manage tutorial is: 

• Learning about the use of Navisworks as an open collaboration tool, to built-in clash 
detection and team management; 

• Knowing about how to use this tool to involve everyone in a BIM project and to 
deliver what is needed by the project team. 

Therefore, Navisworks is a project review software package to improve BIM (Building 
Information Modelling) coordination. It is used for clash detection, simulation, analysis and 
quantification of activities in construction. The software combines design and construction 
data into a single model, in a photorealistic rendering, joining data from multiple trades to 
better control outcomes, identify and solve problems before the construction. 

Navisworks can capture material quantities from 2D or 3D designs and export take-off data to 
Excel for analysis. The software also allows a planning and timing control (4D) and a costs 
planning (5D) to be organised using simulation directly from the project model, creating tables 
with the tasks information. It is also possible to import schedules and cost items from external 
project management applications. 

With Navisworks it is also possible to organize the Facility Management (BIM FM 6D) of the 
maintenance and operation of a construction, and manager the asset lifecycle (7D). 

5.2.2 – How to Start 

Autodesk provides an educational access to some products and services, which includes the 
Navisworks software. Students and educators can get free one-year educational access, 
renewable as long as they remain eligible. It is mandatory to create an account. The useful 
links for it are: 

- To create an account (Figure 3): 
- https://accounts.autodesk.com/register  

 
- To download the software (Figure 4, sign in and choose Navisworks): 

https://www.autodesk.com/education/edu-software   

https://accounts.autodesk.com/register
https://www.autodesk.com/education/edu-software
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Figure 3: Create an educational account in Autodesk 

 

Figure 4: Installation of Navisworks Manager 
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5.2.3 – Interface 

Figure 5 shows Navisworks workspace and the main menu. Figure 5: Example of Navisworks 
workspace and main menu. 

 

Figure 6: Example of Navisworks workspace and main menu 

The Ribbon area is located at the top of the workspace and the appearance will change when a 
different tab is selected. The personalization could cause a different tabs presentation. It is 
possible to customize and save the display layout, personalizing the interface and the 
workspace. 

The Options menu is accessed by the Application Button (the one with the big blue N) or 
clicking with the right button of the mouse and then Global Options, or using the keyboard F12 
key. In this menu, it is possible to do the intended customization such as: the file location; the 
interface options like the unit type or the selection highlight; the file renders; among others 
(Figure 6).  
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Figure 7: Options menu 

The View menu allows other visualization options and the activation of some toolbars, such as 
the Navigation bar and the View cube, with UCS orientation, visible in the right part of the 
workspace (Figure 7). 

After personalized workspace view customization, it is necessary to save the changes in a 
different profile. To do that, use the View, Workspace and Save Workspace tab (Figure 7). It is 
possible to load the different workspaces created (Figure 8).  

 

Figure 8: Save the personalization of the workspace Figure 9: Load the personalize workspace 
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Figure 10: Load the personalize workspace 

 

It is also possible to position a box menu by pressing and dragging the box to the intended 
position. Several arrows represent the position possibilities in the workspace, as illustrated in 
Figure 9.  

 

Figure 11: Press and drag a box menu 

 

5.2.4 – Home Tab 

The Home tab (Figure 10) is where the most common commands are located, such as the ones 
from the  Project, Select & Search, Visibility, Display and Tools menus.  
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Figure 12: Home Tab 

On stopping the selection icon under any command,  the command name and a short 
description of its skills are  shown (Figure 11). Figure 13: Example of an instruction in a 
command 

 

Figure 14: Example of an instruction in a command 

In the Home tab (Figure 12) the functions related to clash detection of the objects could also 
be found (Clash detective function) and the data information could be loaded (DataTools 
function). 

It is also possible to make a time planning (TimeLiner function) adding tasks with time 
consumption, definition of the necessary resources to produce each one (work labour, 
materials and equipment), defining the precedence between them and runing the simulation 
of the whole process. In the planning phase, it is possible to simulate and improved the 
construction process. Figure 12 illustrates some of the mentioned menus.   
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 Figure 15: TimeLiner, Clash Detective and Quantification Workbook menus 

5.2.5 –Viewpoint Tab 

The Viewpoint tab (Figure 13) brings together all the options related with the visualization, 
such as the Save, Load & Playback, Camera options, Navigate mode, Render Style 
possibilities, Sectioning and Export menus.  

 

Figure 16: Viewpoint Tab 

 

5.2.6 –Review Tab 

 The Review tab (Figure 14) is where all the options related with the review of the project, such 
as Measure, Markup, Tags and Comments are located.  
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Figure 17: Review Tab 

 

5.2.7 –Animation Tab 

The Animation tab (Figure 15) presents all the parameters related with the videos produced 
with the model information: Create, Playback, Script and Export.  

 

Figure 18: Animation Tab 
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5.2.8 –View Tab 

The View tab (Figure 16) presents all the parameters related with the workspace visualization 
options, as mentioned in the interface point: Navigation Aids, Grids & Levels, Scene View, 
Workspace and menu Help.  

 

Figure 19: View Tab 

 

5.2.9 –Output Tab 

The Output tab (Figure 17) brings together all the parameters related with the output of the 
model and with the information and data produced: Print, Send, Publish, Export Scene, Visuals 
and Export Data. 

 

Figure 20: Output Tab 

5.2.10 –BIM 360 Glue Tab 

With an Autodesk account in a BIM 360 server, it is possible to import the project information 
to the Navisworks model. The BIM 360 Glue tab (Figure 18) allows this task with the menus: 
BIM 360 Glue, Model, Review and Equipment.  
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Figure 21: BIM 360 Glue Tab 

5.2.11 –Render Tab 

With the Render tab (Figure 19) it is possible to customize the appearance of objects in 
rendering, for image export, with the functions: System (with Autodesk Rendering options and 
a Render Gallery), Interactive Ray Trace and Export images menu from the model. 

 

Figure 22: Render Tab 
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